Issues Upgrading IBM Maximo from 7.1

Currently, there are issues when trying to upgrade from IBM Maximo Version 7.1.  Specifically, upgrading Maximo 7.1 and any 7.1 fix packs, to Maximo 7.5 and any 7.5 fix packs, when you launch UpgradeUI and click on either the Validation or Upgrade tab.  You will receive the message, BMXAA8279I – Upgrade and upgrade validation are not supported for version V71110-16.

See the following IBM article for additional information. More Information

Posted in: Blog, Uncategorized
Tagged with: , , ,
Intelligent Technology Solutions